API unavailabe
Incident Report for amazee.io
Resolved
Issue has been resolved.
Posted 4 months ago. Feb 16, 2018 - 18:30 CET
Investigating
We are currently seeing issues reaching our API. We are investigating and will update shortly.
Posted 4 months ago. Feb 16, 2018 - 18:18 CET
This incident affected: General (API).