Delayed log ingestion

Incident Report for amazee.io

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 17:33 UTC

Monitoring

There is a delay in log processing and recent logs for events generated since June 1st may not be available.

Real time logs can be accessed through the Lagoon CLI: https://docs.amazee.io/cloud/logging/#real-time-container-logs-via-lagoon-cli
Posted Jun 01, 2026 - 14:07 UTC
This incident affected: General (Lagoon Logs (Kibana)).