ZH1.Cluster Database Issues
Incident Report for amazee.io
Resolved
Our monitoring and logs show that the issues with the zh1.cluster mariadb database cluster have been resolved with downgrading to an older version. We are in contact with the software provider to find a fix for this issue.
Posted Sep 02, 2016 - 06:40 UTC
Monitoring
The downgrade of MariaDB has been completed, we are monitoring the cluster very closely.
Posted Sep 01, 2016 - 15:29 UTC
Update
We found a way to downgrade the MariaDB servers to the previous version without downtime, we are working on this right now.
Posted Sep 01, 2016 - 15:17 UTC
Identified
We conducted an analysing of the error logs and it seems to be an issue with MariaDB Cluster. Together with the database specialists, we decided to downgrade to an earlier version of MariaDB. We are currently planning this downgrade and will inform as soon as we have the time decided to to this downgrade.
Posted Sep 01, 2016 - 14:00 UTC
Monitoring
We've identified the issue and stabilized the Database Cluster. Our engineers are monitoring the situation and take action if needed.
Posted Sep 01, 2016 - 13:42 UTC
Investigating
We're observing issues with the Database Cluster on ZH1.Cluster. Our engineers are looking into the issue.
Posted Sep 01, 2016 - 13:35 UTC