ch1-lagoon - stability issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 08, 2018 - 14:25 CEST
Update
We're currently investigating availability that affects some of the sites hosted on ch1-lagoon.
Posted 2 months ago. Oct 08, 2018 - 14:12 CEST
Investigating
We are currently investigating this issue.
Posted 2 months ago. Oct 08, 2018 - 13:57 CEST
This incident affected: Switzerland (ch1.lagoon).