ch1-lagoon - Availability issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 17 days ago. Mar 01, 2019 - 16:10 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Mar 01, 2019 - 16:08 CET
Investigating
We're currently investigating availability issues for some sites hosted on ch1-lagoon
Posted 17 days ago. Mar 01, 2019 - 15:45 CET
This incident affected: Switzerland (ch1.lagoon).