Partial Outage on API
Incident Report for amazee.io
Resolved
All API services are restored and available again.
Posted 10 months ago. Jan 09, 2017 - 12:49 CET
Monitoring
Service is restored, we continue to monitor the issue.
Posted 10 months ago. Jan 09, 2017 - 12:29 CET
Investigating
We're currently seeing a partial outage on our API.
Posted 10 months ago. Jan 09, 2017 - 12:19 CET
This incident affected: General (API).