ch1-lagoon - availability issues
Incident Report for amazee.io
Resolved
No more issues for the last hours
Posted 6 days ago. Nov 09, 2018 - 12:22 CET
Monitoring
We identified the issue and fixed. We will monitor it
Posted 6 days ago. Nov 09, 2018 - 11:33 CET
Investigating
We are currently investigating this issue.
Posted 6 days ago. Nov 09, 2018 - 11:03 CET
This incident affected: Switzerland (ch1.lagoon).