Issues on nameservers
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted May 21, 2016 - 17:20 UTC
Investigating
Our monitoring shows some issues on nameservers.
Our Engineers are informed about the situation and are looking into it.
Posted May 21, 2016 - 16:10 UTC
This incident affected: General (Nameservers).