Slack API issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Dec 22, 2016 - 22:05 UTC
Monitoring
Slack has updated that their services availability are returning to normal. We will monitor till 100% stability is reached.
Posted Dec 22, 2016 - 19:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2016 - 15:59 UTC
Investigating
Slack announced that they are suffering API Issues - This has an impact on Deployment Messages passed to your Slack channel.

More Information: https://status.slack.com/2016-12/92ca538bc556e84f
Posted Dec 22, 2016 - 15:59 UTC