Issues on zh1.cluster
Incident Report for amazee.io
Resolved
The Database Cluster is fully working and did not show any additional issues.
A postmortem about this issue will be posted shortly
Posted Jul 19, 2016 - 17:43 UTC
Monitoring
The Database Cluster is back online we're monitoring the situation closely
Posted Jul 19, 2016 - 14:59 UTC
Identified
We identified the issue and taking measures to get the failing Database Cluster back online.
Posted Jul 19, 2016 - 14:59 UTC
Investigating
Our monitoring shows some issues on zh1.cluster.
Our Engineers are informed about the situation and are looking into it.
Posted Jul 19, 2016 - 14:21 UTC