Github - Major service outage.
Incident Report for amazee.io
Resolved
The Github issue has been resolved - https://status.github.com/messages
Posted 6 months ago. May 31, 2017 - 14:57 CEST
Investigating
Github experiences a major service outage. Deployments which use Github may be affected by the outage.
Posted 6 months ago. May 31, 2017 - 14:49 CEST