fi1-compact - Infrastructure Issues
Incident Report for amazee.io
Postmortem

Our Infrastructure Provider published a post mortem report on the downtime we observed yesterday : https://status.upcloud.com/incidents/yxyl10s1l5v0

Posted 13 days ago. Apr 11, 2019 - 15:20 CEST

Resolved
All services are back to normal
Posted 14 days ago. Apr 11, 2019 - 05:08 CEST
Update
We're keeping checking in on the situation. Our infrastructure provider is working on solving the issue.
Posted 14 days ago. Apr 10, 2019 - 23:42 CEST
Identified
The upstream issue has been identified at our infrastructure provider - https://status.upcloud.com/incidents/yxyl10s1l5v0
Posted 14 days ago. Apr 10, 2019 - 22:47 CEST
Investigating
We're currently investigating issues on fi1-compact
Posted 14 days ago. Apr 10, 2019 - 22:44 CEST
This incident affected: Finland (fi1.compact).