Cloudflare Routing issue
Incident Report for amazee.io
Resolved
Cloudflare has implemented a fix for this issue and is currently monitoring the results.
Posted 4 months ago. Jul 02, 2019 - 16:21 CEST
Update
Please see the cloudflare statuspage - https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr
Posted 4 months ago. Jul 02, 2019 - 15:53 CEST
Identified
Sites running traffic via cloudflare are showing availability issues - We're looking into the issue. So far cloudflare does not reflect this on their statuspage - https://www.cloudflarestatus.com/
Posted 4 months ago. Jul 02, 2019 - 15:50 CEST