lagoon-ch - partial outage
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 05, 2018 - 11:17 CET
Monitoring
The cluster has been completely restored, all services are up an running again. We are actively monitoring the situation.
Posted 10 months ago. Feb 05, 2018 - 09:09 CET
Identified
The issue has been identified and we're working on a solution
Posted 10 months ago. Feb 05, 2018 - 08:06 CET
Investigating
We are currently investigating this issue.
Posted 10 months ago. Feb 05, 2018 - 07:12 CET
This incident affected: General (API, Deployment Infrastructure) and Switzerland (ch1.lagoon).